Bandwidth Limiter Simple Queues

Rule Bandwidth Limiter Simple ( All User )

/ip firewall mangle
Mangle IIX
add chain=forward action=mark-connection new-connection-mark=conn-iix-new passthrough=yes src-address-list=network dst-address-list=nice
add chain=forward action=mark-connection new-connection-mark=conn-iix-new passthrough=yes src-address-list=nice dst-address-list=network
add chain=prerouting action=mark-packet new-packet-mark=packet-iix passthrough=no connection-mark=conn-iix-new
Mangle INT
add chain=forward action=mark-connection new-connection-mark=conn-int-new passthrough=yes src-address-list=network dst-address-list=!nice
add chain=forward action=mark-connection new-connection-mark=conn-int-new passthrough=yes src-address-list=!nice dst-address-list=network
add chain=prerouting action=mark-packet new-packet-mark=packet-int passthrough=no connection-mark=conn-int-new

Rule Bandwith Limiter Simple Mangle IIX n INT Per User

add chain=forward action=mark-connection new-connection-mark=conn-int-user1 passthrough=yes src-address-list=network dst-address-list=!nice comment="User1 INT"
add chain=forward action=mark-connection new-connection-mark=conn-int-user1 passthrough=yes src-address-list=!nice dst-address-list=network
add chain=prerouting action=mark-packet new-packet-mark=packet-int-user1 passthrough=no connection-mark=conn-int-user1

add chain=forward action=mark-connection new-connection-mark=conn-int-user2 passthrough=yes src-address-list=network dst-address-list=!nice comment="User2 INT"
add chain=forward action=mark-connection new-connection-mark=conn-int-user2 passthrough=yes src-address-list=!nice dst-address-list=network
add chain=prerouting action=mark-packet new-packet-mark=packet-int-user2 passthrough=no connection-mark=conn-int-user2

add chain=forward action=mark-connection new-connection-mark=conn-int-user3 passthrough=yes src-address-list=network dst-address-list=!nice comment="User3 INT"
add chain=forward action=mark-connection new-connection-mark=conn-int-user3 passthrough=yes src-address-list=!nice dst-address-list=network
add chain=prerouting action=mark-packet new-packet-mark=packet-int-user3 passthrough=no connection-mark=conn-int-user3

add chain=forward action=mark-connection new-connection-mark=conn-int-user4 passthrough=yes src-address-list=network dst-address-list=!nice comment="User4 INT"
add chain=forward action=mark-connection new-connection-mark=conn-int-user4 passthrough=yes src-address-list=!nice dst-address-list=network
add chain=prerouting action=mark-packet new-packet-mark=packet-int-user4 passthrough=no connection-mark=conn-int-user4

add chain=forward action=mark-connection new-connection-mark=conn-iix-user1 passthrough=yes src-address-list=network dst-address-list=nice comment="User1 iix"
add chain=forward action=mark-connection new-connection-mark=conn-iix-user1 passthrough=yes src-address-list=nice dst-address-list=network
add chain=prerouting action=mark-packet new-packet-mark=packet-iix-user1 passthrough=no connection-mark=conn-iix-user1

add chain=forward action=mark-connection new-connection-mark=conn-iix-user2 passthrough=yes src-address-list=network dst-address-list=nice comment="User2 iix"
add chain=forward action=mark-connection new-connection-mark=conn-iix-user2 passthrough=yes src-address-list=nice dst-address-list=network
add chain=prerouting action=mark-packet new-packet-mark=packet-iix-user2 passthrough=no connection-mark=conn-iix-user2

add chain=forward action=mark-connection new-connection-mark=conn-iix-user3 passthrough=yes src-address-list=network dst-address-list=nice comment="User3 iix"
add chain=forward action=mark-connection new-connection-mark=conn-iix-user3 passthrough=yes src-address-list=nice dst-address-list=network
add chain=prerouting action=mark-packet new-packet-mark=packet-iix-user3 passthrough=no connection-mark=conn-iix-user3

add chain=forward action=mark-connection new-connection-mark=conn-iix-user4 passthrough=yes src-address-list=network dst-address-list=nice comment="User4 iix"
add chain=forward action=mark-connection new-connection-mark=conn-iix-user4 passthrough=yes src-address-list=nice dst-address-list=network
add chain=prerouting action=mark-packet new-packet-mark=packet-iix-user4 passthrough=no connection-mark=conn-iix-user4

Rule Bandwith Limiter Simple ( Mikrotik.co.id )

/ip firewall mangle
add chain=prerouting action=mark-connection new-connection-mark=lokal passthrough=yes in-interface=ether1 dst-address-list=nice
add chain=prerouting action=mark-packet new-packet-mark=lokal passthrough=no connection-mark=lokal
add chain=prerouting action=mark-packet new-packet-mark=inter passthrough=yes
add chain=output action=mark-packet new-packet-mark=lokal passthrough=no connection-mark=lokal
add chain=output action=mark-packet new-packet-mark=inter passthrough=no

Note :
- Network ( Keseluruhan IP Yg Tergabung Dlm Jaringan )
- Bisa Di Tambahkan Di IP Firewall ( + ) Address List